Requisitos del sistema

Los móviles smartphones con Androide versión 2.1 y superior son compatibles con nuestras aplicaciones (apps).

Por favor, eche un vistazo a la tabla para comprobar que móviles son compatibles con nuestras aplicaciones. Si su móvil no aparece en la lista, puede que aún así la aplicación funcione. Sin embargo, en caso de que surja algún problema, no podremos proporcionarle ayuda al respecto.

Marca de móvil
Modelo
HTC Desire
HTC Desire HD
HTC Desire Z
HTC Hero
HTC Legend
HTC Magic
LG Optimus 2x
ZTE Blade
Google Nexus S
Samsung Galaxy S
Samsung Galaxy S GT-I9000
Samsung Galaxy S2
Samsung Europa GT-I5500
Sony Ericsson
X10 mini Pro
Sony Ericsson X8
Sony Ericsson Xperia™ Arc
Sony Ericsson Xperia™ X10